new Xampp 731 install on Win7x64 fails

Problems with the Windows version of XAMPP, questions, comments, and anything related.

new Xampp 731 install on Win7x64 fails

Postby JW149 » 05. February 2019 22:37

DOwnloaded XAMPP 731 today 05Feb2019
MS C++ redist 2008 newly installed, I previously had 2015 not 2008
Near end of install message about "windows not finding -n"
later message to say I should run setup_xampp.bat (which seems to run ok)
but doc root htdocs/xampp is almost empty and expected files such as start.php status.php components.php are missing
Apache http will start and run from control panel
What is wrong?
How to fix this please?
JW149
 
Posts: 1
Joined: 05. February 2019 22:26
XAMPP version: 7.3.1
Operating System: win7/64

Re: new Xampp 731 install on Win7x64 fails

Postby Altrea » 06. February 2019 07:41

JW149 wrote:but doc root htdocs/xampp is almost empty and expected files such as start.php status.php components.php are missing

The current file-list of a fresh XMAPP 7.3.1 installed \xampp\htdocs\xampp\ folder is the following:
  • .modell
  • .modell-usb
  • .version
So all is fine.

The files you mentioned are no longer included for years now.
Read more about that here: [Q&A] Where is the orange administration page

JW149 wrote:Apache http will start and run from control panel
What is wrong?

Yes, what is wrong? Do you have any problems? If Apache can start all seems to be fine!?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9683
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests