I can not open a program in xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I can not open a program in xampp

Postby segundojose » 21. January 2019 15:03

I can not open a program in xampp, I get this message, someone can help me .. thank you very much for your help:

Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xampp\htdocs\sioc1\conexion.class.php:15 Stack trace: #0 C:\xampp\htdocs\sioc1\modulo_generico.php(115): DBManager->conectar() #1 C:\xampp\htdocs\sioc1\vacceso.php(8): Cliente->consultardetalles('select * from s...') #2 {main} thrown in C:\xampp\htdocs\sioc1\conexion.class.php on line 15
segundojose
 
Posts: 1
Joined: 21. January 2019 14:43
XAMPP version: 5
Operating System: windows 7 home premium

Re: I can not open a program in xampp

Postby Altrea » 21. January 2019 19:42

Read the manual, especially the red box: http://php.net/manual/en/function.mysql-connect.php
Obviously your application relies on functions no longer included in PHP.
So you should either update/replace that application with a newer one compatible with your PHP version or install a xampp version containing the php version still compatible with your application.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9683
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: I can not open a program in xampp

Postby novajones001 » 09. February 2019 11:33

Hii,

I have this same issue but no methods work for me. I tried Googling the solution too but no luck. I even uninstalled and reinstalled again but still the same problem.

Regards,

Louis
novajones001
 
Posts: 2
Joined: 05. February 2019 10:56
XAMPP version: 1.8.0
Operating System: windows 10

Re: I can not open a program in xampp

Postby Nobbie » 10. February 2019 21:46

novajones001 wrote:I have this same issue but no methods work for me. I tried Googling the solution too but no luck.


Will you please tell us which "method" you tried? What exactly did you do?

novajones001 wrote:I even uninstalled and reinstalled again but still the same problem


Yes, of course, simply reinstalling again and again is useless. Of course the problem remains, even if you reinstall it a triillion times. I wonder why did you reinstall it? I dont know ANY source which tells to do so, as it is useless.
Nobbie
 
Posts: 10987
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests