Apache in xampp not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache in xampp not starting

Postby Nutsy7976 » 06. January 2019 15:52

Well this post maybe a PITA for some people, sorry. I have attempted to run Apache with admin rights, changing the ports, running it from the Apache directory in xampp etc etc, I am stuck attached is an image of the login with xampp, it says Apache not found but its there................... :roll:

Any help would be appreciated TIA

link for the image

https://drive.google.com/file/d/17ERCaU4sUyYGim5FLQUrSFDTJHJAhpWH/view?usp=sharing
Nutsy7976
 
Posts: 2
Joined: 06. January 2019 15:28
XAMPP version: 3.2.2
Operating System: Windows 10

Re: Apache in xampp not starting

Postby Altrea » 06. January 2019 19:01

Maybe you should start from scratch and show us the initial problem. And don't change anything until we say to do so.
That would providing help much more straight forward.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9461
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache in xampp not starting

Postby Nutsy7976 » 06. January 2019 19:39

Well I deleted and re installed it, seems to be working now, had to re install wordpress as well looks that for your reply :)
Nutsy7976
 
Posts: 2
Joined: 06. January 2019 15:28
XAMPP version: 3.2.2
Operating System: Windows 10

Re: Apache in xampp not starting

Postby Altrea » 06. January 2019 19:43

Glad you got it working :D
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9461
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 91 guests