Can't get xampp to work - installed, ran as admin, but...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't get xampp to work - installed, ran as admin, but...

Postby ugh » 26. October 2018 05:23

This is what i get when i open xampp-control.exe:

5:16:07 PM [main] Initializing Control Panel
5:16:07 PM [main] Windows Version: Enterprise 64-bit
5:16:07 PM [main] XAMPP Version: 7.2.11
5:16:07 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
5:16:07 PM [main] Running with Administrator rights - good!
5:16:07 PM [main] XAMPP Installation Directory: "d:\xampp2\"
5:16:07 PM [main] Checking for prerequisites
5:16:07 PM [main] All prerequisites found
5:16:07 PM [main] Initializing Modules
5:16:07 PM [mercury] Problem detected: Mercury Not Found!
5:16:07 PM [mercury] Disabling Mercury buttons
5:16:07 PM [mercury] Run this program from your XAMPP root directory!
5:16:07 PM [Tomcat] Problem detected: Tomcat Not Found!
5:16:07 PM [Tomcat] Disabling Tomcat buttons
5:16:07 PM [Tomcat] Run this program from your XAMPP root directory!
5:16:07 PM [main] Starting Check-Timer
5:16:07 PM [main] Control Panel Ready
5:17:02 PM [Apache] Attempting to start Apache app...
5:17:03 PM [Apache] Status change detected: running
5:17:04 PM [Apache] Status change detected: stopped
5:17:04 PM [Apache] Error: Apache shutdown unexpectedly.
5:17:04 PM [Apache] This may be due to a blocked port, missing dependencies,
5:17:04 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:17:04 PM [Apache] Press the Logs button to view error logs and check
5:17:04 PM [Apache] the Windows Event Viewer for more clues
5:17:04 PM [Apache] If you need more help, copy and post this
5:17:04 PM [Apache] entire log window on the forums

any ideas?
ugh
 
Posts: 3
Joined: 26. October 2018 05:20
XAMPP version: 3.2.2
Operating System: Windows10

Re: Can't get xampp to work - installed, ran as admin, but..

Postby ugh » 27. October 2018 01:54

Fixed now :-) reinstalled
ugh
 
Posts: 3
Joined: 26. October 2018 05:20
XAMPP version: 3.2.2
Operating System: Windows10

Re: Can't get xampp to work - installed, ran as admin, but..

Postby ugh » 27. October 2018 04:55

Or so I thought...this time I get this error message - advice pls?
4:54:46 PM [main] Initializing Control Panel
4:54:46 PM [main] Windows Version: Enterprise 64-bit
4:54:46 PM [main] XAMPP Version: 7.2.11
4:54:46 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
4:54:46 PM [main] Running with Administrator rights - good!
4:54:46 PM [main] XAMPP Installation Directory: "d:\xampp2\"
4:54:46 PM [main] Checking for prerequisites
4:54:46 PM [main] All prerequisites found
4:54:46 PM [main] Initializing Modules
4:54:46 PM [Apache] Problem detected!
4:54:46 PM [Apache] Port 80 in use by "Unable to get info" with PID 80424!
4:54:46 PM [Apache] Apache WILL NOT start without the configured ports free!
4:54:46 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:54:46 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:54:46 PM [Apache] Problem detected!
4:54:46 PM [Apache] Port 443 in use by "Unable to get info" with PID 80424!
4:54:46 PM [Apache] Apache WILL NOT start without the configured ports free!
4:54:46 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:54:46 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:54:46 PM [mysql] Problem detected!
4:54:46 PM [mysql] Port 3306 in use by "Unable to get info"!
4:54:46 PM [mysql] MySQL WILL NOT start without the configured ports free!
4:54:46 PM [mysql] You need to uninstall/disable/reconfigure the blocking application
4:54:46 PM [mysql] or reconfigure MySQL and the Control Panel to listen on a different port
4:54:46 PM [main] Enabling autostart for module "Apache"
4:54:46 PM [main] Enabling autostart for module "MySQL"
4:54:46 PM [main] Starting Check-Timer
4:54:46 PM [main] Control Panel Ready
4:54:47 PM [Apache] Autostart active: starting...
4:54:47 PM [Apache] Problem detected!
4:54:47 PM [Apache] Port 80 in use by "Unable to get info" with PID 80424!
4:54:47 PM [Apache] Apache WILL NOT start without the configured ports free!
4:54:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:54:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:54:47 PM [Apache] Problem detected!
4:54:47 PM [Apache] Port 443 in use by "Unable to get info" with PID 80424!
4:54:47 PM [Apache] Apache WILL NOT start without the configured ports free!
4:54:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:54:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:54:47 PM [Apache] Attempting to start Apache app...
4:54:47 PM [mysql] Autostart active: starting...
4:54:47 PM [mysql] Problem detected!
4:54:47 PM [mysql] Port 3306 in use by "Unable to get info"!
4:54:47 PM [mysql] MySQL WILL NOT start without the configured ports free!
4:54:47 PM [mysql] You need to uninstall/disable/reconfigure the blocking application
4:54:47 PM [mysql] or reconfigure MySQL and the Control Panel to listen on a different port
4:54:47 PM [mysql] Attempting to start MySQL app...
4:54:47 PM [Apache] Status change detected: running
4:54:47 PM [mysql] Status change detected: running
4:54:48 PM [Apache] Status change detected: stopped
4:54:48 PM [Apache] Error: Apache shutdown unexpectedly.
4:54:48 PM [Apache] This may be due to a blocked port, missing dependencies,
4:54:48 PM [Apache] improper privileges, a crash, or a shutdown by another method.
4:54:48 PM [Apache] Press the Logs button to view error logs and check
4:54:48 PM [Apache] the Windows Event Viewer for more clues
4:54:48 PM [Apache] If you need more help, copy and post this
4:54:48 PM [Apache] entire log window on the forums
4:54:50 PM [mysql] Status change detected: stopped
4:54:50 PM [mysql] Error: MySQL shutdown unexpectedly.
4:54:50 PM [mysql] This may be due to a blocked port, missing dependencies,
4:54:50 PM [mysql] improper privileges, a crash, or a shutdown by another method.
4:54:50 PM [mysql] Press the Logs button to view error logs and check
4:54:50 PM [mysql] the Windows Event Viewer for more clues
4:54:50 PM [mysql] If you need more help, copy and post this
4:54:50 PM [mysql] entire log window on the forums
4:55:41 PM [Apache] Problem detected!
4:55:41 PM [Apache] Port 80 in use by "Unable to get info" with PID 80424!
4:55:41 PM [Apache] Apache WILL NOT start without the configured ports free!
4:55:41 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:55:41 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:55:41 PM [Apache] Problem detected!
4:55:41 PM [Apache] Port 443 in use by "Unable to get info" with PID 80424!
4:55:41 PM [Apache] Apache WILL NOT start without the configured ports free!
4:55:41 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:55:41 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:55:41 PM [Apache] Attempting to start Apache app...
4:55:42 PM [Apache] Status change detected: running
4:55:42 PM [Apache] Status change detected: stopped
4:55:42 PM [Apache] Error: Apache shutdown unexpectedly.
4:55:42 PM [Apache] This may be due to a blocked port, missing dependencies,
4:55:42 PM [Apache] improper privileges, a crash, or a shutdown by another method.
4:55:42 PM [Apache] Press the Logs button to view error logs and check
4:55:42 PM [Apache] the Windows Event Viewer for more clues
4:55:42 PM [Apache] If you need more help, copy and post this
4:55:42 PM [Apache] entire log window on the forums
ugh
 
Posts: 3
Joined: 26. October 2018 05:20
XAMPP version: 3.2.2
Operating System: Windows10

Re: Can't get xampp to work - installed, ran as admin, but..

Postby Nobbie » 27. October 2018 08:55

Looks as if you try to start all tools twice, start a browser and enter http://localhost - what happens then?
Nobbie
 
Posts: 11247
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests