Unable to upgrade php from 5.5 to 7.2 in xampp 1.8.3-5

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Unable to upgrade php from 5.5 to 7.2 in xampp 1.8.3-5

Postby bharatnaidu » 29. September 2018 08:33

Hi team,

could you please help in upgrading the PHP version from 5.5 to 7.2 in xampp 1.8.3-5.

Is xampp 1.8.3.-5 is compatible to use php 7+ versions???

i tried downloading the latest Xampp with php 7.2 zip file and replaced php 5.5 with the latest php and modified the http-xampp.conf according. when i am trying to start the services i am getting php7ts.dll unable to load in system.

could you please help me on this.
bharatnaidu
 
Posts: 2
Joined: 29. September 2018 08:27
XAMPP version: 1.8.3-5
Operating System: windows 2012r2

Re: Unable to upgrade php from 5.5 to 7.2 in xampp 1.8.3-5

Postby Nobbie » 29. September 2018 15:10

You cannot upgrade single components in Xampp. Only full installations are supported. No upgrades at all.
Nobbie
 
Posts: 10542
Joined: 09. March 2008 13:04

Re: Unable to upgrade php from 5.5 to 7.2 in xampp 1.8.3-5

Postby bharatnaidu » 29. September 2018 15:18

Thanks nobbie for the quick response. we will go for fresh installation again post taking backup.
bharatnaidu
 
Posts: 2
Joined: 29. September 2018 08:27
XAMPP version: 1.8.3-5
Operating System: windows 2012r2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests