Xampp : Apache don't want to work

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp : Apache don't want to work

Postby lordaker » 30. July 2018 13:51

When I launch as administrator Xampp v3.2.2 I have this message in the control panel :

Code: Select all
12:46:16  [main]    Initializing Control Panel
12:46:16  [main]    Windows Version:  Pro  64-bit
12:46:16  [main]    XAMPP Version: 5.6.30
12:46:16  [main]    Control Panel Version: 3.2.2  [ Compiled: Nov 12th 2015 ]
12:46:16  [main]    Running with Administrator rights - good!
12:46:16  [main]    XAMPP Installation Directory: "c:\xampp\"
12:46:16  [main]    Checking for prerequisites
12:46:16  [main]    All prerequisites found
12:46:16  [main]    Initializing Modules
12:46:16  [mysql]    XAMPP MySQL Service is already running on port 3306
12:46:16  [main]    Enabling autostart for module "Apache"
12:46:16  [main]    Enabling autostart for module "MySQL"
12:46:16  [main]    Starting Check-Timer
12:46:16  [main]    Control Panel Ready
12:46:17  [Apache]    Autostart active: starting...
12:46:17  [Apache]    Attempting to start Apache service...
12:46:17  [mysql]    Autostart aborted: MySQL is already running
12:46:19  [Apache]    Status change detected: running
12:46:20  [Apache]    Status change detected: stopped
12:46:20  [Apache]    Error: Apache shutdown unexpectedly.
12:46:20  [Apache]    This may be due to a blocked port, missing dependencies,
12:46:20  [Apache]    improper privileges, a crash, or a shutdown by another method.
12:46:20  [Apache]    Press the Logs button to view error logs and check
12:46:20  [Apache]    the Windows Event Viewer for more clues
12:46:20  [Apache]    If you need more help, copy and post this
12:46:20  [Apache]    entire log window on the forums


And this happen since I make a manual upgrade by following this process:
https://tektriks.com/how-to-upgrade-php-5-6-to-php-7-in-xampp-on-windows/

So, somebody can tell me how to fix it ?

Best regards,
Lordaker.
lordaker
 
Posts: 1
Joined: 30. July 2018 12:33
XAMPP version: 5.6.30
Operating System: Windows 10

Re: Xampp : Apache don't want to work

Postby Nobbie » 30. July 2018 17:52

Unfortunately, we do not support third party tools and updates. From my point of view you destroyed your working Xampp by somewhat, but i have no clue about that. Sorry.
Nobbie
 
Posts: 10445
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests