phpMyAdmin can't add users

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpMyAdmin can't add users

Postby Dervish1 » 20. July 2018 19:40

I had a fresh setup before I started trying to configure it, so it's likely I broke something - but I can't figure out what that might be.

When accessing the users tab on phpMyAdmin, I have this warning message:

A user account allowing any user from localhost to connect is present. This will prevent other users from connecting if the host part of their account allows a connection from any (%) host.

I'm unable to add or delete any user accounts (I have none at the moment). I've tried editing the config file, I've tried running setup, and I've tried using command line to add a password (that worked: root@localhost has a password!) but I'm otherwise stuck. Can anybody suggest what I need to do so I can add accounts? The add account/delete account/edit privileges buttons all seem to do nothing.
Dervish1
 
Posts: 2
Joined: 20. July 2018 19:26
XAMPP version: 7.1.1
Operating System: Windows 10

Re: phpMyAdmin can't add users

Postby Dervish1 » 09. August 2018 05:21

Solution adopted: clean reinstall. When I configured new user accounts this time, nothing broke.
Dervish1
 
Posts: 2
Joined: 20. July 2018 19:26
XAMPP version: 7.1.1
Operating System: Windows 10

Re: phpMyAdmin can't add users

Postby Altrea » 09. August 2018 06:51

Thank you for this update
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests