I ran into a problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I ran into a problem

Postby verruckt1 » 10. July 2018 04:00

9:50:42 PM [Apache] Error: Apache shutdown unexpectedly.
9:50:42 PM [Apache] This may be due to a blocked port, missing dependencies,
9:50:42 PM [Apache] improper privileges, a crash, or a shutdown by another method.
9:50:42 PM [Apache] Press the Logs button to view error logs and check
9:50:42 PM [Apache] the Windows Event Viewer for more clues
9:50:42 PM [Apache] If you need more help, copy and post this
9:50:42 PM [Apache] entire log window on the forums

Just following what it told me to do, I would like some help though, I'm not to familiar with this so you may have to take me step by step if you know of a solution. At first I thought it was my antivirus but I added the file to my exclusion list.
verruckt1
 
Posts: 1
Joined: 10. July 2018 03:54
XAMPP version: 3.2.2
Operating System: windows

Re: I ran into a problem

Postby TonyVier » 10. July 2018 10:34

verruckt1 wrote:9:50:42 PM [Apache] This may be due to a blocked port


:?:
TonyVier
 
Posts: 43
Joined: 24. May 2018 11:22
XAMPP version: 7.2.5-0
Operating System: Windows 10 pro

Re: I ran into a problem

Postby Nobbie » 10. July 2018 10:56

verruckt1 wrote:9:50:42 PM [Apache] If you need more help, copy and post this
9:50:42 PM [Apache] entire log window on the forums


Do know the meaning of "entire"?

verruckt1 wrote:Just following what it told me to do


It told you to show the entire window - where did you just follow that? Is that really everything from the log window? And what did you find in the Apache error log? And what did you find in the Windows error log?
Nobbie
 
Posts: 10621
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests