ERROR phpMyAdmin with new 7.2.6 version

Problems with the Windows version of XAMPP, questions, comments, and anything related.

ERROR phpMyAdmin with new 7.2.6 version

Postby InsiteFX » 25. June 2018 12:17

When I now click on phpMyAdmin it no longer runs!

Error: The MySQLi extension is missing.

If I run php info it says it's installed?

Something to do with the new dynamic modules?

Thank you
InsiteFX
 
Posts: 6
Joined: 03. April 2011 17:19

Re: ERROR phpMyAdmin with new 7.2.6 version

Postby InsiteFX » 25. June 2018 13:23

UPDATE:

xampp version 7.2.5 works fine!

xampp version 7,2,6 errors on both zip and installer...
InsiteFX
 
Posts: 6
Joined: 03. April 2011 17:19

Re: ERROR phpMyAdmin with new 7.2.6 version

Postby InsiteFX » 25. June 2018 15:11

UPDATE:

The problem seems to be using the VHOSTS if I change localhost to the vhost name it then runs.

works like this http://ci3fm.local/phpMyAdmin/

but it will not run using http://localhost/phpMyAdmin/

This means that you would need to specify each and every vhost for phpMyAdmin to run...
InsiteFX
 
Posts: 6
Joined: 03. April 2011 17:19

Re: ERROR phpMyAdmin with new 7.2.6 version [SOLVED]

Postby InsiteFX » 26. June 2018 15:13

Some how the path got changed in MySQLi my.ini

Changed back to xampp path and all is well.

Thank you
InsiteFX
 
Posts: 6
Joined: 03. April 2011 17:19


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests