LocalHost htdocs works fine, but WAN don't

Problems with the Windows version of XAMPP, questions, comments, and anything related.

LocalHost htdocs works fine, but WAN don't

Postby Nxt12 » 10. March 2018 18:42

I have untipical problem. On my PC everything works fine. While I'm trying to reach my website from another PC thru IP adress and name of the folder it's showing me 404 not found "The requested URL was not found on this server". If i try to just get to IP adress it works fine and i have wellcome page and link to INTRUX logging page. My 80 port is listening. I've tried to disable firewall and it didn't helped.
Nxt12
 
Posts: 2
Joined: 10. March 2018 18:33
XAMPP version: 3.2.2
Operating System: Windows 10

Re: LocalHost htdocs works fine, but WAN don't

Postby Nobbie » 10. March 2018 22:52

Nxt12 wrote:I have untipical problem. On my PC everything works fine. While I'm trying to reach my website from another PC thru IP adress and name of the folder it's showing me 404 not found "The requested URL was not found on this server".


Which folder and which name? You cannot simply reach any folder, do you know the concept of Apache and the meaning of DocumentRoot?
Nobbie
 
Posts: 10497
Joined: 09. March 2008 13:04

Re: LocalHost htdocs works fine, but WAN don't

Postby Nxt12 » 11. March 2018 00:44

Nope, I don't know :P Folder with website (.html files, etc) which is in htdocs folder.
Nxt12
 
Posts: 2
Joined: 10. March 2018 18:33
XAMPP version: 3.2.2
Operating System: Windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests