8080 port conflict between Tomcat and Flaxnet in SCIA

Problems with the Windows version of XAMPP, questions, comments, and anything related.

8080 port conflict between Tomcat and Flaxnet in SCIA

Postby Daiel Kehinde » 09. March 2018 15:42

Hallo,
please, I need assistance. I am a new user of XAMP. I need to install moodle on my laptop to use the lecture materials at homw. I tried to install XAMP. At first I got 3 red text errors ,o n port 80,443 and 8080. I cofigured the two conf files for 443 and 80. Now it remains 8080. I tried to change the 8080 in server.xml file to 8081. The same complaint always show up as given here:
15:26:01 [main] Initializing Control Panel
15:26:01 [main] Windows Version: Education 64-bit
15:26:01 [main] XAMPP Version: 7.2.2
15:26:01 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
15:26:01 [main] Running with Administrator rights - good!
15:26:01 [main] XAMPP Installation Directory: "e:\xampp\"
15:26:01 [main] Checking for prerequisites
15:26:01 [main] All prerequisites found
15:26:01 [main] Initializing Modules
15:26:01 [Apache] XAMPP Apache is already running on port 8081
15:26:01 [Apache] XAMPP Apache is already running on port 444
15:26:01 [Tomcat] Problem detected!
15:26:01 [Tomcat] Port 8080 in use by "C:\Program Files (x86)\Common Files\Scia\LicenceServer\FlexnetServer\lmadmin.exe"!
15:26:01 [Tomcat] Tomcat WILL NOT start without the configured ports free!
15:26:01 [Tomcat] You need to uninstall/disable/reconfigure the blocking application
15:26:01 [Tomcat] or reconfigure Tomcat and the Control Panel to listen on a different port
15:26:01 [main] Starting Check-Timer
15:26:01 [main] Control Panel Ready

I implre anyone for assistance . I have spent 2 days reading post to solve it . I could not solve it. please help me
Daiel Kehinde
 
Posts: 1
Joined: 09. March 2018 15:29
XAMPP version: 3.2.2
Operating System: Win10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 24 guests