problem apache,please help me..thank you

Problems with the Windows version of XAMPP, questions, comments, and anything related.

problem apache,please help me..thank you

Postby ilianna » 21. February 2018 14:06

Error: Apache shutdown unexpectedly.
14:58:01 [Apache] This may be due to a blocked port, missing dependencies,
14:58:01 [Apache] improper privileges, a crash, or a shutdown by another method.
14:58:01 [Apache] Press the Logs button to view error logs and check
14:58:01 [Apache] the Windows Event Viewer for more clues
14:58:01 [Apache] If you need more help, copy and post this
14:58:01 [Apache] entire log window on the forums


what can i do??
ilianna
 
Posts: 1
Joined: 20. February 2018 15:49
XAMPP version: v3.2.2
Operating System: windows 7

Re: problem apache,please help me..thank you

Postby faro » 21. February 2018 20:24

Hey so I'm having a similar issue but the resolve isn't working for me. So here's what you should try:

METHOD 1:
1. Search "services.msc".
2. Hit enter.
3. Scroll down list in search for "World Wide Web Publishing Service".
4. Disable

METHOD 2:
1. Locate Xampp folder. Open.
2. Open "apache" folder.
3. Open "conf" folder.
4. Open "httpd" file.
5. CTRL+F to find all port 80s.
6. Edit each port with same number. ex. 81
7. Save file.
8. Open "extra" folder.
9. Open "httpd-vhosts" file.
10. Repeat port number change.
11. Save file.

Let me know if that works for yah.
faro
 
Posts: 1
Joined: 21. February 2018 20:17
XAMPP version: latest
Operating System: Windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests