Unable to install in xampp 7.1.7.0

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Unable to install in xampp 7.1.7.0

Postby Ceesdu » 03. February 2018 05:41

Hi,
I use Windows 10,

After I had installed xampp, I made a map named shoes in htdocs copy to there, quick start package JA-SHOES. But Can’t install it.
I have tried many other options so as an AKEEBA backup from my live site nothing is to install even I tried other quickstart packages and templates. What do I wrong. After I start the install it begins to install the quickstart package but by about 20% it freeze.

Best regards Cees
Ceesdu
 
Posts: 7
Joined: 22. January 2010 09:40

Re: Unable to install in xampp 7.1.7.0

Postby Nobbie » 03. February 2018 15:44

Ceesdu wrote:After I had installed xampp


--- you are finished. I have no idea what "JA-SHOES" means, we cannot provide support for third party software. Xampp installs fine and thats it for this forum.
Nobbie
 
Posts: 10289
Joined: 09. March 2008 13:04

Re: Unable to install in xampp 7.1.7.0

Postby garryjoshi » 04. February 2018 12:30

Ceesdu wrote:Hi,
I use Windows 10,

After I had installed xampp, I made a map named shoes in htdocs copy to there, quick start package JA-SHOES. But Can’t install it.
I have tried many other options so as an AKEEBA backup from my live site nothing is to install even I tried other quickstart packages and templates. What do I wrong. After I start the install it begins to install the quickstart package but by about 20% it freeze.

Best regards Cees


Ceesdu, I have had encountered this same freeze error with installation of xampp. It's a compatibility issue. Retry installing with v7.2.1 it should work just fine. I'm using same stable version. Let me know if it works :)
garryjoshi
 
Posts: 2
Joined: 28. January 2018 11:28
XAMPP version: 7.2.1
Operating System: Windows


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests