can't login to phpmyAdmin when using FastCGI

Problems with the Windows version of XAMPP, questions, comments, and anything related.

can't login to phpmyAdmin when using FastCGI

Postby artoo_s » 23. January 2018 20:51

When I set up XAMPP to use FastCGI, when I try to login to phpmyAdmin it just keeps asking for username and password.

After a google search I found that the following lines should replace what was in the httpd-xampp.conf file

Alias /phpmyadmin "C:/xampp/phpMyAdmin/"
<Directory "C:/xampp/phpMyAdmin">
Options ExecCGI
AllowOverride AuthConfig
Require all granted
</Directory>


After making the changes and saving the file and restarting the server I still keep getting asked to enter username,password when trying to login to phpmyadmin. I changed back to the normal Apache 2.0 Handler and restarted and had no problems.

Anyone able to get phpmyadmin working when using FASTCGI?
artoo_s
 
Posts: 10
Joined: 10. December 2014 04:16
Operating System: Windows 7 Ultimate

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests