Page 1 of 1

Running a game

PostPosted: 05. January 2018 00:08
by Stuffedbear
I installed this program so that I could run an old lego game through it but I'm not a developer. I don't quite understand what I'm doing wrong but I also don't understand what I'm doing. I managed to get APACHE running but now I need to install the game.

These are the instructions that were with the game:

[[[-- HOW TO INSTALL INTO XAMPP --

1. XAMPP must be installed.

2. Windows users can run Installer.vbs to guide you through the installation process. Alternately, manually copy the "junkbot" folder (in the folder with this file) to the subfolder (which must be created) "build" of the top level server folder (xampp/htdocs/), resulting in "xampp/htdocs/build/". ]]]

I obviously tried the Installer.vbs file but it won't allow me permission to install it. It says there is a VBScript run time error.
Whenever I did try to manually create the build file in xampp and copy the game file to it, there is an error with the ports for APACHE.

I just want to play the game. :(

Re: Running a game

PostPosted: 05. January 2018 00:15
by Altrea
Hi,

You should ask the developer or at a support channel of this specific game. We cannot provide any support for issues related to third party games and operating systems.

best wishes,
Altrea

Re: Running a game

PostPosted: 05. January 2018 00:33
by Stuffedbear
This game is currently offline. It's an old, old, old, old lego game from 2006. I'm pretty sure they wouldn't have any idea what to tell me. I figured someone here would be able to help me with the port problem.

Re: Running a game

PostPosted: 05. January 2018 00:40
by JJ_Tagy
there is an error with the ports for APACHE

That seems to be your problem, not that it is a legacy game.