Restricting access in apache 2.4.X to specific windows group

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Restricting access in apache 2.4.X to specific windows group

Postby koool.vaibhav » 07. December 2017 12:49

In Apache 2.2.x (old version of apache) mod_auth_sspi works fine for restricting application access to a particular windows group users, as mentioned below:

<IfModule mod_auth_sspi.c>
<LocationMatch "(.*)/<Application_Location>/(.*)">
AuthName "Application_Name"
AuthType SSPI
SSPIAuth On
SSPIAuthoritative On
require group <Server_Name>\<Windows_Group_Name>
</LocationMatch>
</IfModule>

How this can be achieved in Apache 2.4.29 as there is on mod_auth_sspi available and supported in this version?
koool.vaibhav
 
Posts: 1
Joined: 07. December 2017 12:45
XAMPP version: 1.8.0
Operating System: Windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 67 guests