Vtiger + Xampp not working on other LAN systems (Working on

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Vtiger + Xampp not working on other LAN systems (Working on

Postby itushar » 17. October 2017 16:05

My objective: Install & implement Vtiger (any version) with XAMPP/WAMP (does not matter) on the small & simple LAN (4 PC)

Local Area Network: 4 Desktops (win 7) + Broadband router

Progress so far: Successfully installed Vtiger 6.5.0 + XAMPP PHP 5.6.31 on one of the 4 desktops(192.168.1.10). Its working absolutely fine on the desktop (192.168.1.10). But (192.168.1.10/vtigercrm) not opening on other 3 desktops. (192.168.1.10/dashboard) is opening fine on other 3 desktops. I'm able to open 192.168.1.10/vtigercrm (installation wizard) on other 3 desktops after extracting "vtigercrm6.5.0" to "htdocs". But, as soon as the installation is done; it stops loading the page (err_connection_refused)

What am I missing here? Thanks in advance :)
itushar
 
Posts: 1
Joined: 17. October 2017 01:19
XAMPP version: 5.6.31 / PHP 5.6.31
Operating System: Windows

Re: Vtiger + Xampp not working on other LAN systems (Working

Postby Nobbie » 17. October 2017 16:53

itushar wrote:What am I missing here?


Do you think its a Xampp issue? I dont.
Its definately a vtiger issue. We cannot provide support for third party tools.
Nobbie
 
Posts: 9771
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests