unexpected '@' in common.inc.php on line 467

Problems with the Windows version of XAMPP, questions, comments, and anything related.

unexpected '@' in common.inc.php on line 467

Postby emrosales » 07. July 2017 02:10

Hello, I´m setting up phpmyadmyn in a windows server 2008R2 computer.

I followed some tutorials on how to set up and after typing http://localhost/phpmyadmin/ the following error appeared:

Parse error: syntax error, unexpected '@' in C:\inetpub\wwwroot\phpMyAdmin\libraries\common.inc.php on line 467

I guess I'm missing something, any help?

Thanks
Eric Rosales
emrosales
 
Posts: 2
Joined: 26. April 2016 00:32
XAMPP version: v3.2.2
Operating System: windows 7 pro

Re: unexpected '@' in common.inc.php on line 467

Postby Nobbie » 07. July 2017 11:05

emrosales wrote:I followed some tutorials on how to set up


And what exactly did you do? We need to know everything you did in order to "setup" phpmyadmin.
Nobbie
 
Posts: 9814
Joined: 09. March 2008 13:04

Re: unexpected '@' in common.inc.php on line 467

Postby Altrea » 07. July 2017 13:30

C:\inetpub\wwwroot\

Is this the path you installed XAMPP to?
Seems to be an IIS path
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8969
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: unexpected '@' in common.inc.php on line 467

Postby emrosales » 07. July 2017 13:49

HI... I followed the tutorial on https://www.pluralsight.com/blog/tutorials/install-phpmyadmin-on-iis7-and-server-2008# and it is IIS path as I said it is windows server with IIS...
emrosales
 
Posts: 2
Joined: 26. April 2016 00:32
XAMPP version: v3.2.2
Operating System: windows 7 pro

Re: unexpected '@' in common.inc.php on line 467

Postby Altrea » 07. July 2017 16:16

Okay, but then i don't understand why you are asking for help in a XAMPP only support board.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8969
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: unexpected '@' in common.inc.php on line 467

Postby Nobbie » 07. July 2017 18:08

emrosales wrote:HI... I followed the tutorial on https://www.pluralsight.com/blog/tutori ... rver-2008# and it is IIS path as I said it is windows server with IIS...


Can you show the part where you said "with IIS"? And why did you apply "XAMPP version: v3.2.2" in your profile? Anyway, you are totally wrong here, this is the Xampp Forum which delivers Apache and not IIS.
Nobbie
 
Posts: 9814
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests