Xampp does not start on Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp does not start on Apache

Postby LeonardK » 07. June 2017 21:41

hello, the following log has been registered after execute Xampp

22:44:58 [main] Initializing Control Panel
22:44:58 [main] Windows Version: Home 64-bit
22:44:58 [main] XAMPP Version: 7.1.4
22:44:58 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
22:44:58 [main] You are not running with administrator rights! This will work for
22:44:58 [main] most application stuff but whenever you do something with services
22:44:58 [main] there will be a security dialogue or things will break! So think
22:44:58 [main] about running this application with administrator rights!
22:44:58 [main] XAMPP Installation Directory: "c:\xampp\"
22:44:58 [main] Checking for prerequisites
22:44:58 [main] All prerequisites found
22:44:58 [main] Initializing Modules
22:44:58 [Apache] Problem detected!
22:44:58 [Apache] Port 80 in use by "Unable to open process" with PID 4!
22:44:58 [Apache] Apache WILL NOT start without the configured ports free!
22:44:58 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:44:58 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:44:58 [main] Starting Check-Timer
22:44:58 [main] Control Panel Ready
22:45:43 [mysql] Attempting to start MySQL app...
22:45:43 [mysql] Status change detected: running
22:45:52 [Apache] Problem detected!
22:45:52 [Apache] Port 80 in use by "Unable to open process" with PID 4!
22:45:52 [Apache] Apache WILL NOT start without the configured ports free!
22:45:52 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:45:52 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:45:52 [Apache] Attempting to start Apache app...
22:45:52 [Apache] Status change detected: running
22:45:53 [Apache] Status change detected: stopped
22:45:53 [Apache] Error: Apache shutdown unexpectedly.
22:45:53 [Apache] This may be due to a blocked port, missing dependencies,
22:45:53 [Apache] improper privileges, a crash, or a shutdown by another method.
22:45:53 [Apache] Press the Logs button to view error logs and check
22:45:53 [Apache] the Windows Event Viewer for more clues
22:45:53 [Apache] If you need more help, copy and post this
22:45:53 [Apache] entire log window on the forums

LS., the installation has been executed by administration account !!


I hope you can help me
LeonardK
 
Posts: 1
Joined: 07. June 2017 21:37
XAMPP version: v 7.2.2
Operating System: W10

Re: Xampp does not start on Apache

Postby Nobbie » 08. June 2017 09:03

LeonardK wrote:LS., the installation has been executed by administration account !!


Thats neither necessary nor required. Instead you should run the Xampp Controlpanel with Admin rights. Anyway. that does not solve your problem, first of all read the sticky thread "Apache wont start" in top of this subforum viewtopic.php?f=16&t=69784 and/or enter "Port 80 in use by "Unable to open process" with PID 4!" into Google.
Nobbie
 
Posts: 9689
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests