Access to Apache in XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Access to Apache in XAMPP

Postby MaheshNP » 31. May 2017 00:30

When I try to click on start it shows me this error every time. I tried to uninstall few applications to clear the port but it still keeps popping up when I try to start it.
The error message is like this:
[Apache] Error: Apache shutdown unexpectedly.
6:56:16 PM [Apache] This may be due to a blocked port, missing dependencies,
6:56:16 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:56:16 PM [Apache] Press the Logs button to view error logs and check
6:56:16 PM [Apache] the Windows Event Viewer for more clues
6:56:16 PM [Apache] If you need more help, copy and post this
6:56:16 PM [Apache] entire log window on the forums
6:56:40 PM [Apache] Problem detected!
6:56:40 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:56:40 PM [Apache] Apache WILL NOT start without the configured ports free!
6:56:40 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:56:40 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port

I want to know what should I do to start my apache PIDs.
MaheshNP
 
Posts: 5
Joined: 31. May 2017 00:21
XAMPP version: v3.2.1
Operating System: Windows

Re: Access to Apache in XAMPP

Postby Nobbie » 31. May 2017 09:31

Enter "Port 80 in use by "Unable to open process" with PID 4!" into Google and/or read in this forum the first (sticky) posting "Apache wont start".
Nobbie
 
Posts: 9697
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests