Problem starting Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem starting Apache

Postby etij » 12. April 2017 15:53

Hi,
I have this following problem :

16:44:07 [main] Initializing Control Panel
16:44:07 [main] Windows Version: Home 64-bit
16:44:07 [main] XAMPP Version: 7.1.1
16:44:07 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
16:44:07 [main] Running with Administrator rights - good!
16:44:07 [main] XAMPP Installation Directory: "e:\xampstro2\"
16:44:07 [main] Checking for prerequisites
16:44:07 [main] All prerequisites found
16:44:07 [main] Initializing Modules
16:44:07 [main] Starting Check-Timer
16:44:07 [main] Control Panel Ready
16:44:10 [Apache] Attempting to start Apache app...
16:44:10 [Apache] Status change detected: running
16:44:10 [Apache] Status change detected: stopped
16:44:10 [Apache] Error: Apache shutdown unexpectedly.
16:44:10 [Apache] This may be due to a blocked port, missing dependencies,
16:44:10 [Apache] improper privileges, a crash, or a shutdown by another method.
16:44:10 [Apache] Press the Logs button to view error logs and check
16:44:10 [Apache] the Windows Event Viewer for more clues
16:44:10 [Apache] If you need more help, copy and post this
16:44:10 [Apache] entire log window on the forums

I already search on forum (https://community.apachefriends.org/f/viewtopic.php?f=16&t=69784#p239058) and try to change port 80 and port 443 but it didn't work. Anyone can help ?
thanks,
etij
 
Posts: 1
Joined: 12. April 2017 15:48
XAMPP version: 3.2.2
Operating System: windows 10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests