Stops immediately after start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Stops immediately after start

Postby Ibeateacher » 29. March 2017 17:27

I made a few changes to the Firewall on Monday, and now I am getting this message. Any ideas about how to fix this?

9:33:39 AM [Apache] Status change detected: running
9:33:42 AM [Apache] Status change detected: stopped
9:33:42 AM [Apache] Error: Apache shutdown unexpectedly.
9:33:42 AM [Apache] This may be due to a blocked port, missing dependencies,
9:33:42 AM [Apache] improper privileges, a crash, or a shutdown by another method.
9:33:42 AM [Apache] Press the Logs button to view error logs and check
9:33:42 AM [Apache] the Windows Event Viewer for more clues
9:33:42 AM [Apache] If you need more help, copy and post this
9:33:42 AM [Apache] entire log window on the forums
Ibeateacher
 
Posts: 3
Joined: 29. March 2017 04:00
XAMPP version: 5.5
Operating System: Windows 10

Re: Stops immediately after start

Postby Nobbie » 29. March 2017 21:28

Ibeateacher wrote:I made a few changes to the Firewall on Monday, and now I am getting this message. Any ideas about how to fix this?


I would simply undo the changes to the firewall.
Nobbie
 
Posts: 9763
Joined: 09. March 2008 13:04

Re: Stops immediately after start

Postby Ibeateacher » 30. March 2017 04:54

I tried to, but I cannot seem to find out which change is the problem.
How do I detect a blocked port or missing dependencies?
Is it possible to reinstall the XAMPP program to fix this?
Ibeateacher
 
Posts: 3
Joined: 29. March 2017 04:00
XAMPP version: 5.5
Operating System: Windows 10

Re: Stops immediately after start

Postby Nobbie » 30. March 2017 10:35

I dont know, i dont use Microsoft Products.
Nobbie
 
Posts: 9763
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests