Apache attempts to start but never does.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache attempts to start but never does.

Postby Soodrahul » 14. March 2017 14:15

Hello,

I have got this error while starting Apache

13:15:51 [Apache] Attempting to start Apache app...
13:15:51 [Apache] Status change detected: running
13:15:53 [Apache] Status change detected: stopped
13:15:53 [Apache] Error: Apache shutdown unexpectedly.
13:15:53 [Apache] This may be due to a blocked port, missing dependencies,
13:15:53 [Apache] improper privileges, a crash, or a shutdown by another method.
13:15:53 [Apache] Press the Logs button to view error logs and check
13:15:53 [Apache] the Windows Event Viewer for more clues
13:15:53 [Apache] If you need more help, copy and post this
13:15:53 [Apache] entire log window on the forums

i tried uninstalling and the re-installing via administrator account, also i disabled the UAC, still getting the same error.

Would really appreciate any advice.

Regards
RS
Soodrahul
 
Posts: 2
Joined: 14. March 2017 14:12
XAMPP version: 5.6.30
Operating System: 10

Re: Apache attempts to start but never does.

Postby Altrea » 14. March 2017 17:10

Hi,

This is not the full XAMPP control panel log window contents, and there are much more information you could provide.
Start here => [Q&A] Insufficient debug information - Apache starting issue

And please read the thread [INFO] How to not fail getting help here, especially the section about Board and thread structure (One thread per unique user and issue).

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8968
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache attempts to start but never does.

Postby Soodrahul » 14. March 2017 17:16

Hello Altrea,

got the issue sorted, found out that the problem was with the port number as it was being used by Skype - uninstalled skype - problem solved ..

REgards
RS
Soodrahul
 
Posts: 2
Joined: 14. March 2017 14:12
XAMPP version: 5.6.30
Operating System: 10

Re: Apache attempts to start but never does.

Postby Altrea » 14. March 2017 18:11

Soodrahul wrote:uninstalled skype - problem solved ..

No need to uninstall Skype. Simply configure Skype not to use the ports 80 and 443.
This can be done in nearly all environments without any issues.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8968
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests