Httpd.exe takes up too much memory with xampp 7.0.9

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Httpd.exe takes up too much memory with xampp 7.0.9

Postby ceshi132 » 05. March 2017 05:54

我在xampp 7.0.9中安装了WordPress并配置了https,随后使用中发现httpd.exe占用的内存越来越高,甚至超过了1GB,导致WordPress因为没有足够内存而无法访问,重新启用服务可将内存占用降至正常水平,一段时间以后又会占满,周而复始……

I installed WordPress in xampp 7.0.9 and configured https, then use httpd.exe found in the memory is getting higher and higher, even more than 1GB, resulting in WordPress because there is not enough memory and can not access, re-enable the service Memory occupancy down to normal levels, after a period of time will be filled, and again and again ... ...(translate by Google)
ceshi132
 
Posts: 1
Joined: 05. March 2017 05:43
XAMPP version: 7.0.9
Operating System: windows 7 x86-64 sp1

Re: Httpd.exe takes up too much memory with xampp 7.0.9

Postby Nobbie » 05. March 2017 13:49

Looks like a WordPress problem, not a Xampp issue. Either switch to Linux and use Xampp 64bit (there is no 64bit Xampp for Windows), or download a 64bit Apache etc. instead of Xampp.
Nobbie
 
Posts: 9509
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests