apache stopped working suddenly port changing was useless

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache stopped working suddenly port changing was useless

Postby orih90 » 01. February 2017 18:16

I have XAMPP installed in my computer and he worked well till now. I have not installed anything new. I tried to change the port form 8080 to another port but it was useless. the messages form XAMPP panel

Code: Select all
Problem detected!
7:21:31 PM  [Apache]    Port 80 in use by "Unable to open process" with PID 4!
7:21:31 PM  [Apache]    Apache WILL NOT start without the configured ports free!
7:21:31 PM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
7:21:31 PM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
7:21:31 PM  [Apache]    Attempting to start Apache app...
7:21:31 PM  [Apache]    Status change detected: running
7:21:32 PM  [Apache]    Status change detected: stopped
7:21:32 PM  [Apache]    Error: Apache shutdown unexpectedly.
7:21:32 PM  [Apache]    This may be due to a blocked port, missing dependencies,
7:21:32 PM  [Apache]    improper privileges, a crash, or a shutdown by another method.
7:21:32 PM  [Apache]    Press the Logs button to view error logs and check
7:21:32 PM  [Apache]    the Windows Event Viewer for more clues
7:21:32 PM  [Apache]    If you need more help, copy and post this
7:21:32 PM  [Apache]    entire log window on the forums


any help please
orih90
 
Posts: 1
Joined: 01. February 2017 16:18
XAMPP version: v3.2.2
Operating System: windows 10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 35 guests