Apache dont start after Bitnami's Moodle installation

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache dont start after Bitnami's Moodle installation

Postby recoder » 13. January 2017 19:04

Hi. I downloaded the last version of XAMPP with PHP 7. Installed and start to test here. All fine. But when i installed Moodle, Apache simply dont start. MySQL start ok but Apache not. What do I have to do?

This is the XAMPP Control Panel message:

    15:52:21 [Apache] Error: Apache shutdown unexpectedly.
    15:52:21 [Apache] This may be due to a blocked port, missing dependencies,
    15:52:21 [Apache] improper privileges, a crash, or a shutdown by another method.
    15:52:21 [Apache] Press the Logs button to view error logs and check
    15:52:21 [Apache] the Windows Event Viewer for more clues
    15:52:21 [Apache] If you need more help, copy and post this
    15:52:21 [Apache] entire log window on the forums


Do i have to uninstall Moodle?
recoder
 
Posts: 2
Joined: 13. January 2017 18:52
XAMPP version: 3.2.2
Operating System: Windows 10

Re: Apache dont start after Bitnami's Moodle installation

Postby JJ_Tagy » 14. January 2017 01:03

Bitnami installers install xampp along with the item you wanted. So you got 2 xampps. If you want moodle, just grab it from their site if you have a working xampp install. Also check the compatibility with php7.
JJ_Tagy
 
Posts: 723
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Apache dont start after Bitnami's Moodle installation

Postby recoder » 14. January 2017 14:38

Thank you JJ_Tagy. I was thinking about this but wasn´t sure. Well i will download Moodle from Open Source and try to install in XAMPP.

Something that i percept is that after i uninstall Moodle Module, my xampp still didnt start Apache and gave a msg when i start the Control Panel saying a conflict error with VMware but it was working before. Maybe Moddle changed my ports.
recoder
 
Posts: 2
Joined: 13. January 2017 18:52
XAMPP version: 3.2.2
Operating System: Windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 30 guests