Please help

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please help

Postby siriporn.chaya » 24. December 2016 08:04

I have a problem running XAMPP, the detalils following

14:07:00 [main] Initializing Control Panel
14:07:00 [main] Windows Version: Windows 7 Ultimate SP1 64-bit
14:07:00 [main] XAMPP Version: 5.6.28
14:07:00 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
14:07:00 [main] You are not running with administrator rights! This will work for
14:07:00 [main] most application stuff but whenever you do something with services
14:07:00 [main] there will be a security dialogue or things will break! So think
14:07:00 [main] about running this application with administrator rights!
14:07:00 [main] XAMPP Installation Directory: "c:\xampp\"
14:07:00 [main] Checking for prerequisites
14:07:00 [main] All prerequisites found
14:07:00 [main] Initializing Modules
14:07:01 [Apache] Problem detected!
14:07:01 [Apache] Port 80 in use by "Unable to open process" with PID 4!
14:07:01 [Apache] Apache WILL NOT start without the configured ports free!
14:07:01 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:07:01 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:07:01 [main] The FileZilla module is disabled
14:07:01 [main] The Mercury module is disabled
14:07:01 [main] Enabling autostart for module "Apache"
14:07:01 [main] Enabling autostart for module "MySQL"
14:07:01 [main] Enabling autostart for module "Tomcat"
14:07:01 [main] Starting Check-Timer
14:07:01 [main] Control Panel Ready
14:07:01 [Apache] Autostart active: starting...
14:07:01 [Apache] Problem detected!
14:07:01 [Apache] Port 80 in use by "Unable to open process" with PID 4!
14:07:01 [Apache] Apache WILL NOT start without the configured ports free!
14:07:01 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:07:01 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:07:01 [Apache] Attempting to start Apache app...
14:07:01 [mysql] Autostart active: starting...
14:07:01 [mysql] Attempting to start MySQL app...
14:07:01 [Tomcat] Autostart active: starting...
14:07:01 [Tomcat] Attempting to start Tomcat app...
14:07:02 [Apache] Status change detected: running
14:07:02 [mysql] Status change detected: running
14:07:04 [Apache] Status change detected: stopped
14:07:04 [Apache] Error: Apache shutdown unexpectedly.
14:07:04 [Apache] This may be due to a blocked port, missing dependencies,
14:07:04 [Apache] improper privileges, a crash, or a shutdown by another method.
14:07:04 [Apache] Press the Logs button to view error logs and check
14:07:04 [Apache] the Windows Event Viewer for more clues
14:07:04 [Apache] If you need more help, copy and post this
14:07:04 [Apache] entire log window on the forums
14:07:04 [Tomcat] Tomcat Started/Stopped with errors, return code: 1
14:07:04 [Tomcat] Make sure you have Java JDK or JRE installed and the required ports are free
14:07:04 [Tomcat] Check the "/xampp/tomcat/logs" folder for more information

Could anyone please guide me what to do.
Thank you
siriporn.chaya
 
Posts: 1
Joined: 24. December 2016 06:55
XAMPP version: 3.2.2
Operating System: Window 7

Re: Please help

Postby Nobbie » 24. December 2016 23:35

Nobbie
 
Posts: 9562
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests