Imagick does not work with PHP 7.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Imagick does not work with PHP 7.1

Postby mansooralykhan » 03. December 2016 19:42

OFF topic,

Can I know the procedure to update my current version of PHP on xampp??
i did so but the xampp was not starting apache, showed unexpected error.
Looking forward to your suggestions.
mansooralykhan
 
Posts: 2
Joined: 03. December 2016 19:33
XAMPP version: 3.2.2
Operating System: windows 10

Re: Imagick does not work with PHP 7.1

Postby Nobbie » 04. December 2016 12:55

mansooralykhan wrote:Can I know the procedure to update my current version of PHP on xampp??


There is no update for PHP. You only can install a completely new Xampp package, you cannot update a single component. Thats a disadvantage of using Xampp (vc. vs. the advantage of quick and easy installation).
Nobbie
 
Posts: 9800
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests