Cannot connect (Possibly a new weird problem)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cannot connect (Possibly a new weird problem)

Postby didotb » 04. December 2016 06:33

a little background.. I'm a server operator of my own server. me and my friends and some teachers do little projects that sometimes use the server. It's just a really small thing so I just use my old laptop as my server device.
back then before I announce to the teachers and their students the server is online I test the site myself in the same computer, and obviously I would be able to connect to it, up until last night.
Today the server is acting weird, I cannot connect to myself using my Public IP (which I should be able to based from experience). I opened up canyouseeme.org, checked every port that is supposed to be open and everything is open. I told one of my friends to access it via internal network and external network (basically using my own wifi network, then try using the separate open network) weird enough they can connect to my site, but as expected it's very slow and not everything seems to be working properly. also sometimes when I connect thru my Private IP it either provides me the 403 page or some MySQL Errors (stating I do not have permission, or took too long to respond). In sum, the server is somewhat unstable for some reason. any help on how to fix this?

Also I don't think it's the networks, I can connect to any other sites normally with blazing speed.
didotb
 
Posts: 1
Joined: 04. December 2016 06:07
XAMPP version: 3.2.2
Operating System: Windows

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests