Automatic Update for xampp required

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Automatic Update for xampp required

Postby mansooralykhan » 03. December 2016 19:39

I need to ask why there is no automatic update for xampp?
like I have version 3.2.2 with PHP 7.0.9 but the latets xampp now have php 7.0.13

now how can I upgrade?
there should be an automatic update announcement just like other software ( an improvement and a suggestion Hope it will be considered ).

Thanks
Mansoor :)
mansooralykhan
 
Posts: 2
Joined: 03. December 2016 19:33
XAMPP version: 3.2.2
Operating System: windows 10

Re: Automatic Update for xampp required

Postby Nobbie » 04. December 2016 22:19

mansooralykhan wrote:I need to ask why there is no automatic update for xampp?


As it is extremely difficult to update all these software tools, which might be adapted and configured to local needs and might also contain personal data. If you know how to solve this problem, you definately are invited to join the Bitname team provide your knowledge. Thanks in advance!

mansooralykhan wrote:there should be an automatic update announcement just like other software ( an improvement and a suggestion Hope it will be considered ).


See above - you and youre manpower are very welcome!
Nobbie
 
Posts: 9764
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: Nobbie and 33 guests