older XAMPP versions ??

Problems with the Windows version of XAMPP, questions, comments, and anything related.

older XAMPP versions ??

Postby Goner » 18. September 2004 11:36

hi,

i just installed 1.4.6 from the .zip file in Windows 2000 SP4 and everything runs fine.
just 1 problem ; i'm trying to run phpWebsite, but it looks like it does not like PHP5 ... can i download an older version of XAMPP with PHP4 ???

edit : i just see that 1.4.6 has 'PHP 5.0.1 + 4.3.8' ... so how do i activate 4.3.8 instead of the default 5.0.1 ??
there is a subdirectory 'php4' ... do i just copy the contents into the 'php' directory ???

tia,
Goner
Last edited by Goner on 18. September 2004 11:52, edited 1 time in total.
Goner
 
Posts: 6
Joined: 12. September 2004 15:01
Location: Rotterdam, Netherlands

Postby Wiedmann » 18. September 2004 11:48

Execute "php-switch.bat" in the folder "\xampp\".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Goner » 18. September 2004 11:57

thanks for the quick reply !! ;-)

i had a look at that .bat bit couldn't figure out exactly what it did ...

so i just run php-switch.bat to switch between php4 & php5 ??? neat !!
Goner
 
Posts: 6
Joined: 12. September 2004 15:01
Location: Rotterdam, Netherlands


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests