Xampp Version 3.2.2 Port blocked not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Version 3.2.2 Port blocked not working

Postby crayon2003 » 26. November 2016 23:21

Initializing Control Panel
4:42:52 PM [main] Windows Version: Windows 7 Home Premium SP1 64-bit
4:42:52 PM [main] XAMPP Version: 7.0.8
4:42:52 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
4:42:52 PM [main] You are not running with administrator rights! This will work for
4:42:52 PM [main] most application stuff but whenever you do something with services
4:42:52 PM [main] there will be a security dialogue or things will break! So think
4:42:52 PM [main] about running this application with administrator rights!
4:42:52 PM [main] XAMPP Installation Directory: "c:\xampp current\"
4:42:52 PM [main] WARNING: Your install directory contains spaces. This may break programs/scripts
4:42:52 PM [main] Checking for prerequisites
4:44:55 PM [main] All prerequisites found
4:44:55 PM [main] Initializing Modules
4:44:55 PM [mysql] Problem detected!
4:44:55 PM [mysql] Port 3306 in use by "c:\xampp\mysql\bin\mysqld.exe"!
4:44:55 PM [mysql] MySQL WILL NOT start without the configured ports free!
4:44:55 PM [mysql] You need to uninstall/disable/reconfigure the blocking application
4:44:55 PM [mysql] or reconfigure MySQL and the Control Panel to listen on a different port
4:44:55 PM [main] Starting Check-Timer
4:44:55 PM [main] Control Panel Ready
5:05:06 PM [Apache] Attempting to start Apache app...
5:05:08 PM [Apache] Status change detected: running
5:05:08 PM [Apache] Status change detected: stopped
5:05:08 PM [Apache] Error: Apache shutdown unexpectedly.
5:05:08 PM [Apache] This may be due to a blocked port, missing dependencies,
5:05:08 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:05:08 PM [Apache] Press the Logs button to view error logs and check
5:05:08 PM [Apache] the Windows Event Viewer for more clues
5:05:08 PM [Apache] If you need more help, copy and post this
5:05:08 PM [Apache] entire log window on the forums


I've been trying to setup a pogo server to catch legendarys and I need help trying to fix this. I have skype but I changed the ports and it is still not working. please help.
crayon2003
 
Posts: 1
Joined: 26. November 2016 23:19
XAMPP version: 3.2.2
Operating System: Windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 29 guests