BLOCKED PORT

Problems with the Windows version of XAMPP, questions, comments, and anything related.

BLOCKED PORT

Postby davidmorley » 11. November 2016 18:07

I'm new to this so sorry if ...

Installing XAMPP, the control panel eventually said that Port 80 was in use by "unable to to open process" with PID4. I don't know how to unblock this port. Alternatively, I don't know how to induce XAMPP to use another port. I clicked the "config" button and then the "service and ports" button which referred me to config files. But I don't know my way round well enough.

I bet there is an FAQ dealing with this somewhere on the forum, but I can't find that either ! (bumbling twerp :cry: )
davidmorley
 
Posts: 1
Joined: 11. November 2016 17:55
XAMPP version: 5.6.24
Operating System: Windows 10

Re: BLOCKED PORT

Postby tm01 » 11. November 2016 20:17

Hi David,
you need to allow apache to use port 80 in your firewall settings and disable IIS if its running.
http://bfy.tw/8i7H

Good luck

Edit: look at the first post in this board: viewtopic.php?f=16&t=69784
tm01
 
Posts: 35
Joined: 03. November 2016 16:20
XAMPP version: 3.2.2
Operating System: Win7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests