New install

Problems with the Windows version of XAMPP, questions, comments, and anything related.

New install

Postby bluenight83 » 30. September 2016 04:37

version 5.6.24
windows10 pro x64

I just installed XAMPP on my PC and Apache doesn't seem to be working.

Code: Select all
7:59:25 PM  [Apache]    Problem detected!
7:59:25 PM  [Apache]    Port 80 in use by "Unable to open process" with PID 4!
7:59:25 PM  [Apache]    Apache WILL NOT start without the configured ports free!
7:59:25 PM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
7:59:25 PM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
7:59:25 PM  [Apache]    Attempting to start Apache app...
7:59:25 PM  [Apache]    Status change detected: running
7:59:26 PM  [Apache]    Status change detected: stopped
7:59:26 PM  [Apache]    Error: Apache shutdown unexpectedly.
7:59:26 PM  [Apache]    This may be due to a blocked port, missing dependencies,
7:59:26 PM  [Apache]    improper privileges, a crash, or a shutdown by another method.
7:59:26 PM  [Apache]    Press the Logs button to view error logs and check
7:59:26 PM  [Apache]    the Windows Event Viewer for more clues
7:59:26 PM  [Apache]    If you need more help, copy and post this
7:59:26 PM  [Apache]    entire log window on the forums

What is wrong here? I ran XAMPP control panel as administrator.
Posts: 1
Joined: 30. September 2016 04:26
XAMPP version: 5.6.24
Operating System: windows 10 pro 64bit

Re: New install

Postby Altrea » 30. September 2016 19:09

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8244
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 87 guests