missing elements in 7.0.8 xampp version (Windows)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

missing elements in 7.0.8 xampp version (Windows)

Postby micky » 21. September 2016 15:26

Hello everyone,

I'd like to ask if someone have had the same problem as mine, for which about 1 month ago after downloading and installing the 7.0.8 and previous xampp versions for Windows, in launching Xampp I got an error, as Apache module had not been installed and could not found it or similar, anyway there were missing elements.

I would like also to learn if someone have installed the 7.0.9 version on windows 7 and if you have had problems.

Thank you so much. :)
micky
 
Posts: 3
Joined: 03. August 2016 16:35
XAMPP version: 5.6.23
Operating System: WINDOWS 7

Re: missing elements in 7.0.8 xampp version (Windows)

Postby Altrea » 21. September 2016 15:59

Hi,

I have recently extracted the xampp-7.0.9-1.zip package on my Windows 10 Pro Notebook and can start and use it without any problems.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: missing elements in 7.0.8 xampp version (Windows)

Postby micky » 21. September 2016 16:06

ok, am going to try now. I will say something about it.
thank you
micky
 
Posts: 3
Joined: 03. August 2016 16:35
XAMPP version: 5.6.23
Operating System: WINDOWS 7

Re: missing elements in 7.0.8 xampp version (Windows)

Postby Altrea » 21. September 2016 16:11

Don't say "something". Please be as detailed as possible in your issue report.
A good start to see what information you should provide is here: [Q&A] Insufficient debug information - Apache starting issue
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: missing elements in 7.0.8 xampp version (Windows)

Postby micky » 21. September 2016 19:42

Ok. it's a way of saying that we use in Italy, in spoken italian. I translated word for word. But it is ok, I will let you know.
micky
 
Posts: 3
Joined: 03. August 2016 16:35
XAMPP version: 5.6.23
Operating System: WINDOWS 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 76 guests