apache not starting.what to do?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache not starting.what to do?

Postby Surabhi20496 » 11. September 2016 06:18

10:35:07 [main] Initializing Control Panel
10:35:07 [main] Windows Version: Windows 8.1 64-bit
10:35:07 [main] XAMPP Version: 7.0.9
10:35:07 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
10:35:07 [main] You are not running with administrator rights! This will work for
10:35:07 [main] most application stuff but whenever you do something with services
10:35:07 [main] there will be a security dialogue or things will break! So think
10:35:07 [main] about running this application with administrator rights!
10:35:07 [main] XAMPP Installation Directory: "c:\xampp\"
10:35:07 [main] Checking for prerequisites
10:35:14 [main] All prerequisites found
10:35:14 [main] Initializing Modules
10:35:14 [Apache] Problem detected!
10:35:14 [Apache] Port 443 in use by ""C:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe" -u "C:\ProgramData\VMware\hostd\config.xml"" with PID 3900!
10:35:14 [Apache] Apache WILL NOT start without the configured ports free!
10:35:14 [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:14 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:14 [Tomcat] Problem detected!
10:35:14 [Tomcat] Port 8080 in use by "C:\oraclexe\app\oracle\product\11.2.0\server\BIN\tnslsnr.exe"!
10:35:14 [Tomcat] Tomcat WILL NOT start without the configured ports free!
10:35:14 [Tomcat] You need to uninstall/disable/reconfigure the blocking application
10:35:14 [Tomcat] or reconfigure Tomcat and the Control Panel to listen on a different port
10:35:14 [main] Starting Check-Timer
10:35:14 [main] Control Panel Ready
10:35:16 [Apache] Problem detected!
10:35:16 [Apache] Port 443 in use by ""C:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe" -u "C:\ProgramData\VMware\hostd\config.xml"" with PID 3900!
10:35:16 [Apache] Apache WILL NOT start without the configured ports free!
10:35:16 [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:16 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:16 [Apache] Attempting to start Apache app...
10:35:19 [Apache] Status change detected: running
10:35:19 [Apache] Status change detected: stopped
10:35:19 [Apache] Error: Apache shutdown unexpectedly.
10:35:19 [Apache] This may be due to a blocked port, missing dependencies,
10:35:19 [Apache] improper privileges, a crash, or a shutdown by another method.
10:35:19 [Apache] Press the Logs button to view error logs and check
10:35:19 [Apache] the Windows Event Viewer for more clues
10:35:19 [Apache] If you need more help, copy and post this
10:35:19 [Apache] entire log window on the forums
Surabhi20496
 
Posts: 1
Joined: 11. September 2016 06:13
XAMPP version: 3.2.2
Operating System: WINDOWS 8(x64 bit)

Re: apache not starting.what to do?

Postby Altrea » 11. September 2016 12:48

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests