error in phpMyAdmin

Problems with the Windows version of XAMPP, questions, comments, and anything related.

error in phpMyAdmin

Postby Jose777 » 10. September 2016 04:39

Hello need help, I'm new to using this tool, 3.2-2 v Install xampp had trouble typing http: // localhost / phpMyAdmin. I went out errors look for solutions to access a forum and found the following:
-------------------------------------------------- -----------------------------------
/ * Servers configuration * /
$ I = 0;

/ * Server: localhost [1] * /
$ I ++;
$ Cfg ['Servers'] [$ i] [ 'verbose'] = 'localhost';
$ Cfg ['Servers'] [$ i] [ 'host'] = 'localhost';
$ Cfg ['Servers'] [$ i] [ 'port'] = '';
$ Cfg ['Servers'] [$ i] [ 'socket'] = '';
$ Cfg ['Servers'] [$ i] [ 'connect_type'] = 'http';
$ Cfg ['Servers'] [$ i] ['extension'] = 'mysqli';
$ Cfg ['Servers'] [$ i] [ 'auth_type'] = 'http';
$ Cfg ['Servers'] [$ i] ['user'] = 'root';
$ Cfg ['Servers'] [$ i] ['password'] = '';
$ Cfg ['Servers'] [$ i] [ 'AllowNoPasswordRoot'] = true;
-------------------------------------------------- -----------------------------------
change this in config.inc.php and shows me the toolbar is deci where it is imported, exported ... etc. What I can do? Thank you for your attention.
Jose777
 
Posts: 1
Joined: 10. September 2016 04:21
XAMPP version: 3.2.2
Operating System: WINDOWS

Re: error in phpMyAdmin

Postby Nobbie » 10. September 2016 14:06

Jose777 wrote: shows me the toolbar is deci where it is imported, exported


What?? I dont understand anything. Could you describe in other words?
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 30 guests