i have problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

i have problem

Postby mohamedsaadmorina » 09. September 2016 15:51

what should i do i faced this problem many times?

5:38:46 PM [Apache] Status change detected: running
5:38:48 PM [Apache] Status change detected: stopped
5:38:48 PM [Apache] Error: Apache shutdown unexpectedly.
5:38:48 PM [Apache] This may be due to a blocked port, missing dependencies,
5:38:48 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:38:48 PM [Apache] Press the Logs button to view error logs and check
5:38:48 PM [Apache] the Windows Event Viewer for more clues
5:38:48 PM [Apache] If you need more help, copy and post this
5:38:48 PM [Apache] entire log window on the forums
Posts: 1
Joined: 09. September 2016 15:46
XAMPP version: 5.6.14
Operating System: wimdows 7

Re: i have problem

Postby Altrea » 09. September 2016 16:08

mohamedsaadmorina wrote:what should i do

Start reading stickies

Identify your specific problem: [Q&A] Insufficient debug information - Apache starting issue
search for the correct guide to solve your problem: [Q&A] Apache won't start

best wishes,
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8243
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: i have problem

Postby TobiasRieper7156 » 10. September 2016 13:15

IF XAMPP was working at some point BEFORE ERRORS..... and then you modified the *.conf files.... Then you need to bring them back to initial state or configure them properly... (At least that's why i have errors) but as stated by Altrea You should read log! ERROR log :roll:
Posts: 4
Joined: 10. September 2016 12:45
XAMPP version: 1.8.2-0-VC9
Operating System: Windows XP

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 82 guests