Hello All

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Hello All

Postby Cardev » 07. September 2016 14:24

I am new to the forum and I am hoping to learn a lot and in tern be able to assist others in their quest for knowledge.

I downloaded XAMPP yesterday and I am realizing that I am having a similar experience to many new users, I am using Windows 10 64 bit operating system. my error message is
8:56:02 AM [Apache] Error: Apache shutdown unexpectedly.
8:56:02 AM [Apache] This may be due to a blocked port, missing dependencies,
8:56:02 AM [Apache] improper privileges, a crash, or a shutdown by another method.
8:56:02 AM [Apache] Press the Logs button to view error logs and check
8:56:02 AM [Apache] the Windows Event Viewer for more clues
8:56:02 AM [Apache] If you need more help, copy and post this
8:56:02 AM [Apache] entire log window on the forums

My PID(s) is 4 and my port is 80. The PID should be 443. How do I change or reset this.

Thank you.
Posts: 1
Joined: 07. September 2016 10:17
XAMPP version: 7.0.9
Operating System: Windows 10

Re: Hello All

Postby Nobbie » 07. September 2016 21:33

Cardev wrote:My PID(s) is 4 and my port is 80. The PID should be 443. How do I change or reset this.

Sorry, but this is completely nonsense. The PID is generated by Windows and there is no way to influence it. Even more, the PID is totally unimportant for all processes, its ony a number not more. I think, you are mixing up things, but i cannot see why and how.

Also, the number 443 usually is the default Port number for secured Http (https://...).
Posts: 8636
Joined: 09. March 2008 13:04

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests