Unable to start Apache-location not found or unable to stat

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Unable to start Apache-location not found or unable to stat

Postby rudderless1975 » 04. September 2016 13:31

HI - I have installed XMAPP today and was initially able to run Apache. However, I now get an error because C:/xampp/htdocs/xampp/index.php is not found or unable to stat.

Looking at the XAMMP directory, I'm guessing that the file path should be C:/xampp/htdocs/index.php as this is where the index.php file is located. I'm, not sure why it has added an extra folder level and can't work out where this can be amended (in xampp > apache > conf > httpd ?)

Is anybody able to advise me how I can fix this issue?

Many thanks

Below is the full error log:

[Fri Sep 02 22:53:21.048733 2016] [ssl:warn] [pid 2640:tid 532] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 02 22:53:21.403041 2016] [ssl:warn] [pid 2640:tid 532] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 02 22:53:21.608069 2016] [mpm_winnt:notice] [pid 2640:tid 532] AH00455: Apache/2.4.23 (Win32) OpenSSL/1.0.2h PHP/7.0.9 configured -- resuming normal operations
[Fri Sep 02 22:53:21.608069 2016] [mpm_winnt:notice] [pid 2640:tid 532] AH00456: Apache Lounge VC14 Server built: Jul 1 2016 11:09:37
[Fri Sep 02 22:53:21.608069 2016] [core:notice] [pid 2640:tid 532] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Sep 02 22:53:21.639324 2016] [mpm_winnt:notice] [pid 2640:tid 532] AH00418: Parent: Created child process 3292
[Fri Sep 02 22:53:22.857842 2016] [ssl:warn] [pid 3292:tid 568] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 02 22:53:23.258487 2016] [ssl:warn] [pid 3292:tid 568] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 02 22:53:23.358603 2016] [mpm_winnt:notice] [pid 3292:tid 568] AH00354: Child: Starting 150 worker threads.
[Sun Sep 04 08:53:00.390057 2016] [ssl:warn] [pid 8048:tid 500] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Sep 04 08:53:00.668751 2016] [ssl:warn] [pid 8048:tid 500] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Sep 04 08:53:01.852038 2016] [mpm_winnt:notice] [pid 8048:tid 500] AH00455: Apache/2.4.23 (Win32) OpenSSL/1.0.2h PHP/7.0.9 configured -- resuming normal operations
[Sun Sep 04 08:53:01.852038 2016] [mpm_winnt:notice] [pid 8048:tid 500] AH00456: Apache Lounge VC14 Server built: Jul 1 2016 11:09:37
[Sun Sep 04 08:53:01.852038 2016] [core:notice] [pid 8048:tid 500] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun Sep 04 08:53:01.867664 2016] [mpm_winnt:notice] [pid 8048:tid 500] AH00418: Parent: Created child process 4140
[Sun Sep 04 08:53:02.784029 2016] [ssl:warn] [pid 4140:tid 516] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Sep 04 08:53:03.065759 2016] [ssl:warn] [pid 4140:tid 516] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Sep 04 08:53:03.121916 2016] [mpm_winnt:notice] [pid 4140:tid 516] AH00354: Child: Starting 150 worker threads.
[Sun Sep 04 09:03:01.713177 2016] [:error] [pid 4140:tid 1788] [client ::1:50081] script 'C:/xampp/htdocs/xampp/index.php' not found or unable to stat
rudderless1975
 
Posts: 1
Joined: 04. September 2016 12:42
XAMPP version: 3.2.2
Operating System: Windows

Re: Unable to start Apache-location not found or unable to s

Postby Nobbie » 04. September 2016 14:49

rudderless1975 wrote:I'm, not sure why it has added an extra folder level and can't work out where this can be amended (in xampp > apache > conf > httpd ?)


The script c:/xampp/htdocs/index.php contains a redirection to http://localhost/xampp (what finally results in c:/xampp/htdocs/xampp/index.php), this is the Xampp Splashscreen, but i cannot tell you why this file (or folder) is missing on your PC. Maybe it has been (accidently?) deleted, or the installation has failed or whatever, i dont know.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 82 guests