Visual C++ 2008 error still showing although it is installed

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Visual C++ 2008 error still showing although it is installed

Postby walterb » 25. August 2016 09:21

Good day,

I am new to XAMPP and trying it out for a new web project at a client. I've successfully tested XAMPP in our development environment. Now I've tried to run it at our client site, but I keep getting the following error when XAMPP starts:

"Required XAMPP prerequisite not found!
You do not appear to have the Microsoft Visual C++ 2008 Runtimes installed
This is required for XAMPP to fully function
http://www.microsoft.com/download/en/details.aspx?id=5582"

This is running on Windows Server 2008 R2 SP1

Note that I have installed the MS Visual C++ 2008 Runtime (both x86 and x64), but still the error does not disappear when I start XAMPP. The Runtime versions I used are as follows:
- MS Visual Studio C++ Redistributable - x64 9.0.30729.17
- MS Visual Studio C++ Redistributable - x86 9.0.30729.17

Any advice on what to do?

Thank you!
walterb
 
Posts: 1
Joined: 25. August 2016 08:50
XAMPP version: 7.0.8
Operating System: Windows Server 2008 R2

Re: Visual C++ 2008 error still showing although it is insta

Postby gsmith » 26. August 2016 08:02

Unless that is Xampp version 1.8.2 or before, that's a leftover from an era gone by that needs to be updated to the now.
Xampp 7.x is VC++ 2015
Xampp 1.8.3, 5.x is VC++ 2012
gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests