Warning Message after Theme install

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Warning Message after Theme install

Postby Saua » 21. August 2016 00:44

Hi.
I created a VM and installed Xampp. Then I installed latest Version of Wordpress (4.6). Activated some themes which come with Wordpress without any issues. So, I logged out and shut down Xampp. Later I started Xampp again, Logged in and installed a theme I have purchased. After installing I thought that everything was alright. But after loggong out, I got a warning message.
Below I put 2 images, both when I logged out of Wordpress.

1º image is before I installed the theme I purchased.

2º image after installing the Theme.

It has to do with the \temp folder.
Why do I get this warning message after installing the theme? May be a missing configuration of Xampp?

I hope you can help me
.
Image


Image
Saua
 
Posts: 7
Joined: 13. July 2016 20:26
XAMPP version: 7.0.8
Operating System: Windows 10 x64

Re: Warning Message after Theme install

Postby Nobbie » 21. August 2016 12:04

The error message contains the solution already as well, you should read it and follow it:

Please verify that the current setting of session_save_path (/tmp) is correct


session_save_path is defined in php.ini, it must point to a valid folder. Either change to current value /tmp to another value (any existing folder) or create /tmp on the Xampp drive.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Warning Message after Theme install

Postby Saua » 21. August 2016 12:12

Thanks.

It is in the orignal xampp temp folder.

Image

To make it working, which is the best way to make the \temp folder working?

Where and how can I set /temp, if when I create a new folder in C: and session_save_path in php.ini modified to C:/temp, but after saving the file and look in php(info) there is shown C:\temp and not C:/temp.
Saua
 
Posts: 7
Joined: 13. July 2016 20:26
XAMPP version: 7.0.8
Operating System: Windows 10 x64

Re: Warning Message after Theme install

Postby Nobbie » 21. August 2016 13:15

Obviously, the WordPress Plugins overrides that value at runtime (the value should be c:\xampp\tmp, but the error message tells you, that it has been altered to /tmp). That is a pure WordPress issue, ask in a WordPress Forum. I cannot help you on that.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Warning Message after Theme install

Postby Saua » 21. August 2016 13:29

Sorry, but you didn´t understand me. With this theme the sessions must be in a temp folder like (/temp), and I can´t change it in php.ini from (\temp) to (/temp).
Saua
 
Posts: 7
Joined: 13. July 2016 20:26
XAMPP version: 7.0.8
Operating System: Windows 10 x64

Re: Warning Message after Theme install

Postby Nobbie » 21. August 2016 16:43

Saua wrote:Sorry, but you didn´t understand me.


No, its vice verse. You do not understand me. You can change the value in php.ini with no effect, as this WordPress plugin seems to ignore that setting. It is still a WordPress issue, but you can try to create a folder /tmp in your Xampp drive.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests