Disable cache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Disable cache

Postby sarcastasaur » 16. August 2016 22:34

Greetings,
Any time I make a change to a php file, for example, the changes take about a minute to go into effect. This must be due to some cache issue going on, and I've scoured across the forums and stackoverflow for solutions, tried them, but have not found a solution that avoids this annoying cache. I know it's not a browser issue. I am using xampp v3.2.2 on Win 10.

Has anyone seen the same problem I have? How can I fix this?

Thank you.
sarcastasaur
 
Posts: 1
Joined: 16. August 2016 22:17
XAMPP version: 3.2.2
Operating System: windows 10

Re: Disable cache

Postby Altrea » 16. August 2016 22:49

sarcastasaur wrote:I know it's not a browser issue.

XAMPP don't configures caches by default, so it is either a browser issue or the webapplication itself set's caches via .htaccess or PHP.
Not an XAMPP issue.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests