XAMPP Configuration

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Configuration

Postby GoJoeGo » 26. July 2016 15:47

I haven't used XAMPP for about four years. Now, trying to get back into the scene, setting up my local XAMPP to test some websites and well.... XAMPP sucks as far as configuration goes for initial setup.

Installed XAMPP
Changed my port settings (only because I knew this had to be done)
Started the MYPHPADMIN page. Oooops! Forgot that it defaults root pass as blank so...
I go to change it using the shell sample and guess what? Yes, disables the MySql at that point.
Cannot undo the change....

Not sure what is going on. Don't want to be an apache, php, mysql configuration guru, just want to create websites.

BTW, the How-To section sucks in the new XAMPP. Why change the old XAMPP configuration page?

So... where does one go from here?
GoJoeGo
 
Posts: 1
Joined: 26. July 2016 15:35
XAMPP version: 7.0.4-0-VC14
Operating System: Windows 10

Re: XAMPP Configuration

Postby Nobbie » 26. July 2016 18:13

GoJoeGo wrote:So... where does one go from here?


Nowhere. Too many "sucks".

Good luck.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: XAMPP Configuration

Postby Altrea » 26. July 2016 19:11

XAMPP comes already shipped in the recommend setting.
Why do you think you need to change or set anything?

First thing would be to begin from scratch. Your current installation seems to be pretty much screwed up.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: XAMPP Configuration

Postby Nobbie » 26. July 2016 20:52

Altrea wrote:Your current installation seems to be pretty much screwed up.


"Sucks"!
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests