Install GeoTrust QuickSSL Premium to Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Install GeoTrust QuickSSL Premium to Apache

Postby Incredibles » 22. July 2016 06:34

Could someone guide me on how to install GeoTrust QuickSSL Premium to Apache 2.4.18 in Xampp 7.0.8 with Intermediate Certificate, Private Key, and SSL Certificate. Also do I need the .PFX File? Many thanks!
Incredibles
 
Posts: 3
Joined: 21. July 2016 10:37
XAMPP version: 7.0.8
Operating System: Windows 10

Re: Install GeoTrust QuickSSL Premium to Apache

Postby Incredibles » 22. July 2016 07:54

Solved it, just edit the httpd-ssl config file. Make sure that the extension is .cer instead of .crt.
Incredibles
 
Posts: 3
Joined: 21. July 2016 10:37
XAMPP version: 7.0.8
Operating System: Windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests