MYSQL AND APACHE DID NOT START

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MYSQL AND APACHE DID NOT START

Postby tob101 » 20. July 2016 16:30

hello there, i installed xampp 5.6.22 from apachefriends, after installation i tried to start mysql and apache but could not get it to start, i likewise tried to change the port and localhost from "80" to "81 in the configuration section under xampp control panel and with this i still cannot get it to start, i was instructed to copy the log files on the forum, when i checked it, the log file was empty under apache but there is log file in mysql, i would be glad if you can help me to resolve this issue. looking forward to hearing from you, greetings "tob"
tob101
 
Posts: 1
Joined: 20. July 2016 16:00
XAMPP version: 5.6.22
Operating System: windows 8.1 pro

Re: MYSQL AND APACHE DID NOT START

Postby Altrea » 20. July 2016 21:00

Hi,

first things first: revert back every configuration change you made. Best would be to uninstall XAMPP and install it again from scratch to get an system we all know the settings from.

Then for the information please read this thread first to know which information are helpful for us analysing your problem and how to get them and in which amount we need them:
[Q&A] Insufficient debug information - Apache starting issue

Don't change anything unless we tell you what to do please.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 105 guests