CONNECTION REFUSED

Problems with the Windows version of XAMPP, questions, comments, and anything related.

CONNECTION REFUSED

Postby OLAT15 » 13. July 2016 22:36

Hi All,

I am using window 10 x64 and xampp 5.5.19-0-vc-11. After installation and configuration, I was able to create my web on local host using wordpress. But after installing the theme, I tried to activate the theme while my internet connection was on, but the result I got is - Connection refused: localhost:81. I obtained the same result while trying to install requested/recommended plugin by the theme. Please I need help form someone who knows the solution. Thank you
OLAT15
 
Posts: 5
Joined: 13. July 2016 17:56
XAMPP version: 5.5.19-0-vc11
Operating System: Windows 10

Re: CONNECTION REFUSED

Postby momoHD28 » 06. August 2016 16:21

Bonjour, hie ! :D

For my studies, I have to create a web site on Wordpress.
I would like to work it at home, it's why I need to install XAMPP.

1/ I have Windows v10.15.11
2/ I installed Xampp v5.5.37 on c:
3/ I unzipped Wordpress v4.5.3 in c:/XAMPP/htdocs
4/ I renamed wp-config.php and I changed inside the "DB name" and I let empty "DB password"

5/ On XAMPP control panel v3.2.2 everything is OK : Apache running / MySQL running.
6/ When I write on Google Chrome the adress "http://localhost/wp-admin/install.php" to access "the famous five minute WordPress installation process",
I obtain a error message 404 :
"Objet non trouvé!
L'URL demandée n'a pas pu être trouvée sur ce serveur. Si vous avez tapé l'URL à la main, veuillez vérifier l'orthographe et réessayer.
Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le webmestre.
Error 404
localhost
Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.5.37"

Since yesterday, I tried to install 3 times. each time I blocked here. :shock:
Is there someone in the world can help a little Frenchie ?
Thanks a lot.
momoHD28
 
Posts: 2
Joined: 06. August 2016 15:40
XAMPP version: 5.5.37
Operating System: Windows 10.15.11

Re: CONNECTION REFUSED

Postby momoHD28 » 06. August 2016 17:10

Re-hie !
I resolved my problem.
I checked 4th time.
I discovered 2 files named "index.php", both in XAMPP/htdocs and Wordpress.
This time I decided to delete the XAMPP file "index"

and I connected on the WPress "five minutes instalation"
Now every thing is Okay...
I am happy :)
momoHD28
 
Posts: 2
Joined: 06. August 2016 15:40
XAMPP version: 5.5.37
Operating System: Windows 10.15.11


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests