My apache won't start after installation, i need help

Problems with the Windows version of XAMPP, questions, comments, and anything related.

My apache won't start after installation, i need help

Postby danzycool » 08. July 2016 10:01

This is the log info for my the Apache:


9:30:29 AM [main] Initializing Control Panel
9:30:29 AM [main] Windows Version: Windows 7 Professional SP1 32-bit
9:30:29 AM [main] XAMPP Version: 5.6.14
9:30:29 AM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
9:30:29 AM [main] Running with Administrator rights - good!
9:30:29 AM [main] XAMPP Installation Directory: "c:\xampp\"
9:30:29 AM [main] Checking for prerequisites
9:30:29 AM [main] All prerequisites found
9:30:29 AM [main] Initializing Modules
9:30:29 AM [Apache] Problem detected!
9:30:29 AM [Apache] Port 80 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1908!
9:30:29 AM [Apache] Apache WILL NOT start without the configured ports free!
9:30:29 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:30:29 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:30:29 AM [Apache] Problem detected!
9:30:29 AM [Apache] Port 443 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1908!
9:30:29 AM [Apache] Apache WILL NOT start without the configured ports free!
9:30:29 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:30:29 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:30:29 AM [mysql] XAMPP MySQL is already running on port 3306
9:30:29 AM [main] Enabling autostart for module "Apache"
9:30:29 AM [main] Starting Check-Timer
9:30:29 AM [main] Control Panel Ready
9:30:30 AM [Apache] Autostart active: starting...
9:30:30 AM [Apache] Problem detected!
9:30:30 AM [Apache] Port 80 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1908!
9:30:30 AM [Apache] Apache WILL NOT start without the configured ports free!
9:30:30 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:30:30 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:30:30 AM [Apache] Problem detected!
9:30:30 AM [Apache] Port 443 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1908!
9:30:30 AM [Apache] Apache WILL NOT start without the configured ports free!
9:30:30 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:30:30 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:30:30 AM [Apache] Attempting to start Apache app...
9:30:30 AM [Apache] Status change detected: running
9:30:31 AM [Apache] Status change detected: stopped
9:30:31 AM [Apache] Error: Apache shutdown unexpectedly.
9:30:31 AM [Apache] This may be due to a blocked port, missing dependencies,
9:30:31 AM [Apache] improper privileges, a crash, or a shutdown by another method.
9:30:31 AM [Apache] Press the Logs button to view error logs and check
9:30:31 AM [Apache] the Windows Event Viewer for more clues
9:30:31 AM [Apache] If you need more help, copy and post this
9:30:31 AM [Apache] entire log window on the forums
9:30:39 AM [Apache] Problem detected!
9:30:39 AM [Apache] Port 80 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1908!
9:30:39 AM [Apache] Apache WILL NOT start without the configured ports free!
9:30:39 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:30:39 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:30:39 AM [Apache] Problem detected!
9:30:39 AM [Apache] Port 443 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1908!
9:30:39 AM [Apache] Apache WILL NOT start without the configured ports free!
9:30:39 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:30:39 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:30:39 AM [Apache] Attempting to start Apache app...
9:30:40 AM [Apache] Status change detected: running
9:30:40 AM [Apache] Status change detected: stopped
9:30:40 AM [Apache] Error: Apache shutdown unexpectedly.
9:30:40 AM [Apache] This may be due to a blocked port, missing dependencies,
9:30:40 AM [Apache] improper privileges, a crash, or a shutdown by another method.
9:30:40 AM [Apache] Press the Logs button to view error logs and check
9:30:40 AM [Apache] the Windows Event Viewer for more clues
9:30:40 AM [Apache] If you need more help, copy and post this
9:30:40 AM [Apache] entire log window on the forums
danzycool
 
Posts: 1
Joined: 08. July 2016 09:52
XAMPP version: 5.6.14-4
Operating System: Windows 7

Re: My apache won't start after installation, i need help

Postby Altrea » 08. July 2016 15:32

There is already an Apache server running started by a windows service
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests