Page 1 of 1

Installed On External HHD Apache Not Running On Win10

PostPosted: 05. July 2016 12:16
by jtv
Dear XAMPP Community

I am having this problem starting the Apache server

Since I had this laptop, I have made a few changes from when it used to be a WinXP.
It has had it's second Win7 HHD which has been upgraded to Win10 being a Win10 Insider early last year.
Since, not to long ago I upgraded my memory RAM and I now have a 2TB External HHD

I had installed XAMPP last year Nov due to my studying but never got around to using your application.

I have now started studying a subject where XAMPP would be the perfect application to learn from but your Apache Server will not start.

I have disabled ports 80 as mentioned, but I could not understand what I am suppose to disable from the app OracleVM VirtualBox using the RedHat machine.

In Nov, I installed XAMPP on my 'C'Drive, but I uninstalled it from there and installed it to my HHD instead.

I am not sure if there are more details I can give for directions to be afforded to me, please let me know.

Below, is the requested log report:

10:35:54 [main] Initializing Control Panel
10:35:54 [main] Windows Version: Pro 64-bit
10:35:54 [main] XAMPP Version: 5.6.23
10:35:54 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
10:35:54 [main] Running with Administrator rights - good!
10:35:54 [main] XAMPP Installation Directory: "e:\development\myphp\"
10:35:54 [main] Checking for prerequisites
10:35:55 [main] All prerequisites found
10:35:55 [main] Initializing Modules
10:35:55 [Apache] Problem detected!
10:35:55 [Apache] Port 80 in use by "Unable to open process" with PID 4!
10:35:55 [Apache] Apache WILL NOT start without the configured ports free!
10:35:55 [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:55 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:55 [main] Starting Check-Timer
10:35:55 [main] Control Panel Ready
10:36:04 [Apache] Problem detected!
10:36:04 [Apache] Port 80 in use by "Unable to open process" with PID 4!
10:36:04 [Apache] Apache WILL NOT start without the configured ports free!
10:36:04 [Apache] You need to uninstall/disable/reconfigure the blocking application
10:36:04 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:36:04 [Apache] Attempting to start Apache app...
10:36:04 [Apache] Status change detected: running
10:36:09 [Apache] Status change detected: stopped
10:36:09 [Apache] Error: Apache shutdown unexpectedly.
10:36:09 [Apache] This may be due to a blocked port, missing dependencies,
10:36:09 [Apache] improper privileges, a crash, or a shutdown by another method.
10:36:09 [Apache] Press the Logs button to view error logs and check
10:36:09 [Apache] the Windows Event Viewer for more clues
10:36:09 [Apache] If you need more help, copy and post this
10:36:09 [Apache] entire log window on the forums
10:36:25 [mysql] Attempting to start MySQL app...
10:36:26 [mysql] Status change detected: running

I look forward to your reply.

Your sincerely
JT Valerie

Installed On External HHD Apache Not Running On Win10

PostPosted: 05. July 2016 13:48
by jtv
:D I would like to say that I have now been able to start my Apache, after stopping the www connection in my service folder.