Apache not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache not working

Postby anuj0456 » 16. June 2016 07:20

11:27:53 AM [Apache] Problem detected!
11:27:53 AM [Apache] Port 80 in use by ""c:\apache24\bin\httpd.exe" -k runservice" with PID 2120!
11:27:53 AM [Apache] Apache WILL NOT start without the configured ports free!
11:27:53 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:27:53 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:27:53 AM [Apache] Attempting to start Apache service...
anuj0456
 
Posts: 1
Joined: 16. June 2016 07:03
XAMPP version: 3.2.2
Operating System: windows10

Re: Apache not working

Postby gsmith » 17. June 2016 17:30

Let me guess, skype is running. Shut it down then see the section about skype here if that is the problem. Even if not, many problems that cause this are covered here as well.

viewtopic.php?f=16&t=69784
gsmith
 
Posts: 196
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14

Re: Apache not working

Postby Nobbie » 17. June 2016 18:41

gsmith wrote:Let me guess, skype is running.


Are you kidding?! There is another Apache already running:

Port 80 in use by ""c:\apache24\bin\httpd.exe" -k runservice" with PID 2120!
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Apache not working

Postby gsmith » 17. June 2016 20:14

That's what I get for trying to multi-task and not reading carefully :(
Good catch!
gsmith
 
Posts: 196
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests